Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

1c11302

  • Loading branch information...
commit 93393ef594099737f29b0a76b7e7ba570ac84178 2 parents f87c749 + 1c11302
@harleypig authored
View
2  Build.PL
@@ -28,7 +28,7 @@ my %module_build_args = (
'Alan Young <harleypig@gmail.com>'
],
'dist_name' => 'Pod-Weaver-PluginBundle-AYOUNG',
- 'dist_version' => '0.10',
+ 'dist_version' => '0.11',
'license' => 'perl',
'module_name' => 'Pod::Weaver::PluginBundle::AYOUNG',
'recommends' => {},
View
4 META.json
@@ -54,7 +54,7 @@
"provides" : {
"Pod::Weaver::PluginBundle::AYOUNG" : {
"file" : "lib/Pod/Weaver/PluginBundle/AYOUNG.pm",
- "version" : "0.10"
+ "version" : "0.11"
}
},
"release_status" : "stable",
@@ -68,6 +68,6 @@
"web" : "http://github.com/harleypig/pod-weaver-pluginbundle-ayoung"
}
},
- "version" : "0.10"
+ "version" : "0.11"
}
View
4 META.yml
@@ -31,10 +31,10 @@ no_index:
provides:
Pod::Weaver::PluginBundle::AYOUNG:
file: lib/Pod/Weaver/PluginBundle/AYOUNG.pm
- version: 0.10
+ version: 0.11
requires:
Pod::Weaver::Config::Assembler: 0
resources:
bugtracker: http://github.com/harleypigs/pod-weaver-pluginbundle-ayoung/issues
repository: git://github.com/harleypig/pod-weaver-pluginbundle-ayoung.git
-version: 0.10
+version: 0.11
View
2  Makefile.PL
@@ -35,7 +35,7 @@ my %WriteMakefileArgs = (
'PREREQ_PM' => {
'Pod::Weaver::Config::Assembler' => '0'
},
- 'VERSION' => '0.10',
+ 'VERSION' => '0.11',
'test' => {
'TESTS' => 't/*.t'
}
View
2  README
@@ -2,7 +2,7 @@ NAME
Pod::Weaver::PluginBundle::AYOUNG - AYOUNG's default Pod::Weaver config
VERSION
- version 0.10
+ version 0.11
DESCRIPTION
Roughly equivalent to:
View
4 lib/Pod/Weaver/PluginBundle/AYOUNG.pm
@@ -7,7 +7,7 @@ use warnings;
use Pod::Weaver::Config::Assembler;
-our $VERSION = 0.10; # VERSION
+our $VERSION = 0.11; # VERSION
sub _exp { Pod::Weaver::Config::Assembler->expand_package( $_[ 0 ] ) }
@@ -35,7 +35,7 @@ Pod::Weaver::PluginBundle::AYOUNG - AYOUNG's default Pod::Weaver config
=head1 VERSION
-version 0.10
+version 0.11
=for Pod::Coverage mvp_bundle_config
Please sign in to comment.
Something went wrong with that request. Please try again.