Permalink
Browse files

0.12.0-RC2

  • Loading branch information...
1 parent 81faaaf commit 6b2f0bdc521f345d6a4a819f59ca133c09864e62 @harrah committed Jun 18, 2012
View
@@ -23,9 +23,9 @@ This is the 0.13.x series of sbt.
$ git clone git://github.com/harrah/xsbt.git
$ cd xsbt
-3. The initial branch is the development branch 0.13, which contains the latest code for the next major sbt release. To build a specific release or commit, switch to the associated tag. The tag for the latest stable release is v0.12.0-RC1:
+3. The initial branch is the development branch 0.13, which contains the latest code for the next major sbt release. To build a specific release or commit, switch to the associated tag. The tag for the latest stable release is v0.12.0-RC2:
- $ git checkout v0.12.0-RC1
+ $ git checkout v0.12.0-RC2
Note that sbt is always built with the previous stable release. For example, the 0.12 branch is built with 0.12.0-M2, the v0.11.2 tag is built with 0.11.1, and the v0.11.0 tag is built with 0.10.1.
@@ -37,9 +37,9 @@ This is the 0.13.x series of sbt.
$ sbt publish-local proguard sxr doc
-5. To use this locally built version of sbt, copy your stable ~/bin/sbt script to ~/bin/xsbt and change it to use the launcher jar in `<xsbt>/target/`. For the v0.12.0-RC1 tag, the full location is:
+5. To use this locally built version of sbt, copy your stable ~/bin/sbt script to ~/bin/xsbt and change it to use the launcher jar in `<xsbt>/target/`. For the v0.12.0-RC2 tag, the full location is:
- <xsbt>/target/sbt-launch-0.12.0-RC1.jar
+ <xsbt>/target/sbt-launch-0.12.0-RC2.jar
If using the 0.13 development branch, the launcher is at:
View
@@ -14,7 +14,7 @@ object Sbt extends Build
override lazy val settings = super.settings ++ buildSettings ++ Status.settings
def buildSettings = Seq(
organization := "org.scala-sbt",
- version := "0.12.0-RC1",
+ version := "0.12.0-RC2",
publishArtifact in packageDoc := false,
scalaVersion := "2.9.2",
publishMavenStyle := false,
@@ -4,7 +4,7 @@
[app]
org: org.scala-sbt
name: sbt
- version: read(sbt.version)[0.12.0-RC1]
+ version: read(sbt.version)[0.12.0-RC2]
class: ${sbt.main.class-sbt.xMain}
components: xsbti
cross-versioned: true
@@ -4,7 +4,7 @@
[app]
org: org.scala-sbt
name: sbt
- version: 0.12.0-RC1
+ version: 0.12.0-RC2
class: sbt.ScriptMain
components: xsbti
cross-versioned: true
@@ -4,7 +4,7 @@
[app]
org: org.scala-sbt
name: sbt
- version: 0.12.0-RC1
+ version: 0.12.0-RC2
class: sbt.ConsoleMain
components: xsbti
cross-versioned: true

0 comments on commit 6b2f0bd

Please sign in to comment.