Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

package.json expresses nomnom 1.0.x dep, but programs against more recent API #1

Closed
asutherland opened this Issue · 3 comments

3 participants

@asutherland

nomnom.options is apparently not a thing in 1.0.x and so attempts to use bin/replace.js fail. But if I relax the package.json to 1.x and then force an upgrade and get 1.5, things seem to work. I'm not sure what dep you would want, so no pull request.

Thanks for the great tool! Batch replacing has always been one of my command-line nightmares and my sed-fu is weak.

@niftylettuce

Feel free to use my module instead:

npm install -g niftylettuce-replace
@harthur
Owner

Fixed, sorry!

@harthur harthur closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.