New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Nethunter meta-packages update #1687

Open
More2Chi opened this Issue Sep 11, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@More2Chi

More2Chi commented Sep 11, 2018

I updated my nethunter metapackages and it seems to have broken wifite (wifite 2?) with the following message:
[!] Warning: Recommended app hashcat was not found. install @ https://hashcat. net/hashcat/

same warning with hcxdumptool & hcxpcaptool..

seems to me the new wifite needs new (hashcat?) dependencies that aren't yet rolled into the nethunter build, yet the new wifite is? weird but i wouldn't be posting if after days of googling the brick wall of noob still is perplexing me.

@ZerBea

This comment has been minimized.

Show comment
Hide comment
@ZerBea

ZerBea Sep 12, 2018

Contributor

That is correct and it is neither a hashcat issue, nor a hcxtools/hcxdumptool issue. wifite2 added some "new (state of the art)" tools like hashcat, hcxtools and hcxdumptool. You must install them!
Read more about this new wifite2 features here:
https://github.com/derv82/wifite2

Contributor

ZerBea commented Sep 12, 2018

That is correct and it is neither a hashcat issue, nor a hcxtools/hcxdumptool issue. wifite2 added some "new (state of the art)" tools like hashcat, hcxtools and hcxdumptool. You must install them!
Read more about this new wifite2 features here:
https://github.com/derv82/wifite2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment