New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Feature Request: allow Vagrantfile to declare plugin dependencies #1700

Closed
adamgotterer opened this Issue May 7, 2013 · 6 comments

Comments

Projects
None yet
7 participants
@adamgotterer

adamgotterer commented May 7, 2013

We have a number of people sharing a Vagrantfile to boot a development VM. Would be great if there was a way to share the dependency requirements within the Vagrantfile itself.

@matschaffer

This comment has been minimized.

Show comment
Hide comment
@matschaffer

matschaffer commented May 15, 2013

👍

@bflad

This comment has been minimized.

Show comment
Hide comment
@bflad

bflad May 15, 2013

👍 either inline or something like a Gemfile would be nice.

bflad commented May 15, 2013

👍 either inline or something like a Gemfile would be nice.

@esteigler

This comment has been minimized.

Show comment
Hide comment
@esteigler

esteigler commented May 15, 2013

👍

@fgrehm

This comment has been minimized.

Show comment
Hide comment
@fgrehm

fgrehm Jul 15, 2013

Collaborator

Hey guys, here's my take on the problem: https://github.com/fgrehm/vundler :)

Collaborator

fgrehm commented Jul 15, 2013

Hey guys, here's my take on the problem: https://github.com/fgrehm/vundler :)

@mitchellh

This comment has been minimized.

Show comment
Hide comment
@mitchellh

mitchellh Jul 17, 2013

Member

I think for now delegating this out to Vundler is ideal. Closing.

Member

mitchellh commented Jul 17, 2013

I think for now delegating this out to Vundler is ideal. Closing.

@mitchellh mitchellh closed this Jul 17, 2013

@noahgibbs

This comment has been minimized.

Show comment
Hide comment
@noahgibbs

noahgibbs Apr 11, 2015

Vundler is now long-deprecated and doesn't work after Vagrant version 1.3. Is there a new solution for this?

noahgibbs commented Apr 11, 2015

Vundler is now long-deprecated and doesn't work after Vagrant version 1.3. Is there a new solution for this?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment