New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bundler 1.10.6 #6072

Closed
ddarbyson opened this Issue Jul 31, 2015 · 2 comments

Comments

Projects
None yet
3 participants
@ddarbyson

ddarbyson commented Jul 31, 2015

Can you please bump Bundler to 1.10.6. Semaphore CI latest platform requires this version and the previous platform which supports 1.10.5 will be removed by Aug 25th. Thanks.

@sethvargo

This comment has been minimized.

Show comment
Hide comment
@sethvargo

sethvargo Jul 31, 2015

Contributor

We will update to the latest bundler on the next release. Thanks!

Contributor

sethvargo commented Jul 31, 2015

We will update to the latest bundler on the next release. Thanks!

@sethvargo sethvargo closed this Jul 31, 2015

@Justinzobel

This comment has been minimized.

Show comment
Hide comment
@Justinzobel

Justinzobel Sep 30, 2015

@sethvargo any idea when that'll be?

Justinzobel commented Sep 30, 2015

@sethvargo any idea when that'll be?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment