Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerated gemspec for version 0.4.3

  • Loading branch information...
commit c35fda22f520b2b440be662f288dffcfb57cccee 1 parent e7c2de7
Adam Lowe adamlowe authored
Showing with 5 additions and 2 deletions.
  1. +5 −2 slurper.gemspec
7 slurper.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{slurper}
- s.version = "0.4.2"
+ s.version = "0.4.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Wes Gibbs", "Adam Lowe", "Stephen Caudill", "Tim Pope"]
- s.date = %q{2010-02-22}
+ s.date = %q{2010-03-03}
s.default_executable = %q{slurp}
s.description = %q{
Slurps stories from the given file (stories.slurper by default) and creates
@@ -43,11 +43,14 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_runtime_dependency(%q<activeresource>, [">= 2.3.5"])
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_dependency(%q<activeresource>, [">= 2.3.5"])
end
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_dependency(%q<activeresource>, [">= 2.3.5"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.