Setting YAML engine breaks slurper for Ruby 1.8.7 #6

Merged
merged 1 commit into from Oct 24, 2011

2 participants

@tmiller

When you set the YAML engine it breaks support for ruby 1.8. I added a check to only set the YAML engine only when on Ruby 1.9.

@adamlowe adamlowe merged commit b7114d7 into hashrocket:master Oct 24, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment