New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upper bound unix<2.7 and ghc 7.8 #1384

Closed
lethalman opened this Issue Jul 6, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@lethalman
Copy link

lethalman commented Jul 6, 2013

Hi, ghc 7.8 comes with unix with exact version 2.7, but cabal-install.cabal has an upperbound unix<4.7, so it's not possible to bootstrap cabal with ghc 7.8 on non-windows platforms.

@23Skidoo 23Skidoo closed this in b23cb2a Jul 6, 2013

@23Skidoo

This comment has been minimized.

Copy link
Member

23Skidoo commented Jul 6, 2013

Thanks, fixed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment