make cabal-get-bootstrap release #67

Closed
bos opened this Issue May 24, 2012 · 2 comments

Comments

Projects
None yet
2 participants
Contributor

bos commented May 24, 2012

(Imported from Trac #60, reported by @SyntaxPolice on 2006-01-24)

it requires cabal-install, so depends on cabal 1.1.4 release (or whatever its going to be)

  1. tar up the cabal-get-bootstrap darcs archive
  2. announce along w/ next cabal release candidate

SyntaxPolice was assigned May 24, 2012

Contributor

bos commented May 24, 2012

(Imported comment by @dcoutts on 2006-01-24)

This is terribly out of date. But we should have a cabal-install release.

Contributor

bos commented May 24, 2012

(Imported comment by @dcoutts on 2007-08-23)

This is so out of date it's irrelevant. What we need is a cabal-install release. This will not be bundled with ghc-6.8.1 as it's not ready. We'll do an independent release after ghc-6.8.1 and Cabal-1.2.0.x are out.

bos closed this May 24, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment