Skip to content

Error installing base #898

Closed
bos opened this Issue May 24, 2012 · 1 comment

1 participant

@bos
Haskell member
bos commented May 24, 2012

(Imported from Trac #908, reported by @mcandre on 2011-12-30)

Specs:

$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 10.04.3 LTS
Release:    10.04
Codename:   lucid
$ ghc --version
The Glorious Glasgow Haskell Compilation System, version 6.12.1
$ cabal --version
cabal-install version 0.8.0
using version 1.8.0.2 of the Cabal library
Trace:
$ sudo cabal install base
Resolving dependencies...
cabal: Distribution/Client/Dependency/TopDown.hs:169:37-73: Non-exhaustive patterns in lambda
@bos
Haskell member
bos commented May 24, 2012

(Imported comment by @kosmikus on 2011-12-30)

Duplicate of #597.

@bos bos closed this May 24, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.