Skip to content

cabal-install-0.14.0 dependencies are incorrect #942

Closed
bos opened this Issue May 24, 2012 · 1 comment

3 participants

@bos
Haskell member
bos commented May 24, 2012

(Imported from Trac #952, reported by @kosmikus on 2012-05-15)

Apparently, we depend on transformers >= 0.2.2.0 (indirectly via mtl).

Should either adapt the code to work with older versions or fix the dependency.

@kosmikus kosmikus was assigned May 24, 2012
@gregorycollins
Haskell member

Marking as obsolete and closing.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.