Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

yaml not required before use in rakefile #2

Merged
merged 1 commit into from

2 participants

@mwotton

tested on 1.9.1

@hayeah hayeah merged commit ccefd64 into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 11, 2011
  1. @mwotton

    require yaml before use

    mwotton authored
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 0 deletions.
  1. +1 −0  Rakefile
View
1  Rakefile
@@ -41,6 +41,7 @@ task :default => :test
require 'rake/rdoctask'
Rake::RDocTask.new do |rdoc|
+ require 'yaml'
if File.exist?('VERSION.yml')
config = YAML.load(File.read('VERSION.yml'))
version = "#{config[:major]}.#{config[:minor]}.#{config[:patch]}"
Something went wrong with that request. Please try again.