Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Hazelcast-wm should not require servlet-api v3.0 #432

Closed
leinfelder opened this issue Mar 5, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@leinfelder
Copy link

commented Mar 5, 2013

Others have mentioned this on #279, but perhaps the upcoming hazelcast-wm-2.5.1 could use reflection to avoid calling Cookie.setHttpOnly() when servlet-api 3.0 support is not available in the container (e.g., Tomcat 6)?
Thank you,
-ben

@mdogan

This comment has been minimized.

Copy link
Member

commented Aug 21, 2013

This issue is fixed by pull request #428

@mdogan mdogan closed this Aug 21, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.