Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Spring configuration support for Discovery SPI #6913

Closed
jerrinot opened this issue Nov 30, 2015 · 6 comments

Comments

Projects
None yet
4 participants
@jerrinot
Copy link
Contributor

commented Nov 30, 2015

It appears our namespace for Spring configuration does not support Discovery SPI.

@markathomas

This comment has been minimized.

Copy link
Contributor

commented Jan 27, 2016

+1 - IMO this should be in a 3.6 patch release. Spring users should not have to wait on 3.7 for support for a feature that is already available.

@jerrinot

This comment has been minimized.

Copy link
Contributor Author

commented Jan 27, 2016

@mesutcelik: WDYT?

@mesutcelik

This comment has been minimized.

Copy link
Contributor

commented Jan 27, 2016

I am ok with that. @emrahkocaman was working on the fix so he will be backporting to maintenance as well..

@emrahkocaman

This comment has been minimized.

Copy link
Contributor

commented Jan 27, 2016

I see no harm from backward compatibility point of view, backporting it should not be a problem. I'm setting milestone as 3.6.1.

@markathomas

This comment has been minimized.

Copy link
Contributor

commented Jan 28, 2016

Thank you @emrahkocaman. When can we expect 3.6.1 to be released? I have a client waiting on this support.

@emrahkocaman

This comment has been minimized.

Copy link
Contributor

commented Jan 29, 2016

Hi @markathomas , I can't give an exact date now but as 3.6 is recently released
3.6.1 should follow within a month or so.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.