Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

R #1103

Closed
octigha opened this issue Jul 20, 2021 · 5 comments
Closed

R #1103

octigha opened this issue Jul 20, 2021 · 5 comments

Comments

@octigha
Copy link

octigha commented Jul 20, 2021

R

@lmk123
Copy link
Member

lmk123 commented Jul 23, 2021

我用 firefox 90 、 划词翻译 v8.4.0 试了一下,是可以正常使用的。你可以试一下在 firefox 里打开 https://deepl.com/translator 看看网页有没有遮挡之类的东西,如果有就关掉,如果没有就试一下重新安装划词翻译试试。

@sbwtw
Copy link

sbwtw commented Oct 19, 2021

在 firefox 95 Nightly,用 v8.6.2 也出现相同错误,在 deepL 网站上是正常的

@lmk123
Copy link
Member

lmk123 commented Oct 19, 2021

@sbwtw 我没有安装 95 Nightly,但我用正式版 93 试了一下,没有问题。

偶尔确实是会出现这个问题,不过重试几次之后应该就会恢复了。如果你是 100% 出现了这个问题,我再去安装 Nightly 试一下

@sbwtw
Copy link

sbwtw commented Oct 20, 2021

@lmk123 NoScript 扩展导致的

@lmk123
Copy link
Member

lmk123 commented Oct 20, 2021

@sbwtw 感谢反馈,我会将这一案例写进文档中

@octigha octigha changed the title Firefox DeepL 翻译错误 R Jul 13, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

3 participants