Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
80 lines (74 sloc) 2.65 KB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{mongoid_rateable}
s.version = "0.1.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = [%q{Peter Savichev (proton)}]
s.date = %q{2011-09-27}
s.description = %q{Provides fields and methods for the rating manipulation on Mongoid documents.}
s.email = %q{psavichev@gmail.com}
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc",
"TODO"
]
s.files = [
".rspec",
".rvmrc",
"Gemfile",
"Gemfile.lock",
"LICENSE.txt",
"README.rdoc",
"Rakefile",
"TODO",
"VERSION",
"lib/mongoid_rateable.rb",
"lib/mongoid_rateable/rateable.rb",
"lib/mongoid_rateable/rating.rb",
"mongoid_rateable.gemspec",
"spec/models/article.rb",
"spec/models/post.rb",
"spec/models/user.rb",
"spec/rateable_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = %q{http://github.com/proton/mongoid_rateable}
s.licenses = [%q{MIT}]
s.require_paths = [%q{lib}]
s.rubygems_version = %q{1.8.6}
s.summary = %q{Rating functionality for Mongoid documents}
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<bson_ext>, [">= 0"])
s.add_runtime_dependency(%q<mongoid>, [">= 0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.2"])
s.add_development_dependency(%q<simplecov>, [">= 0.4.0"])
s.add_development_dependency(%q<rdoc>, [">= 0"])
s.add_development_dependency(%q<rspec>, [">= 2.0.0"])
s.add_development_dependency(%q<database_cleaner>, [">= 0"])
else
s.add_dependency(%q<bson_ext>, [">= 0"])
s.add_dependency(%q<mongoid>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.6.2"])
s.add_dependency(%q<simplecov>, [">= 0.4.0"])
s.add_dependency(%q<rdoc>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<database_cleaner>, [">= 0"])
end
else
s.add_dependency(%q<bson_ext>, [">= 0"])
s.add_dependency(%q<mongoid>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.6.2"])
s.add_dependency(%q<simplecov>, [">= 0.4.0"])
s.add_dependency(%q<rdoc>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<database_cleaner>, [">= 0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.