Permalink
Switch branches/tags
Nothing to show
Find file
Fetching contributors…
Cannot retrieve contributors at this time
297 lines (294 sloc) 7.75 KB
GEM
remote: https://rubygems.org/
specs:
actionmailer (4.0.0)
actionpack (= 4.0.0)
mail (~> 2.5.3)
actionpack (4.0.0)
activesupport (= 4.0.0)
builder (~> 3.1.0)
erubis (~> 2.7.0)
rack (~> 1.5.2)
rack-test (~> 0.6.2)
active_model_serializers (0.8.1)
activemodel (>= 3.0)
activemodel (4.0.0)
activesupport (= 4.0.0)
builder (~> 3.1.0)
activerecord (4.0.0)
activemodel (= 4.0.0)
activerecord-deprecated_finders (~> 1.0.2)
activesupport (= 4.0.0)
arel (~> 4.0.0)
activerecord-deprecated_finders (1.0.3)
activesupport (4.0.0)
i18n (~> 0.6, >= 0.6.4)
minitest (~> 4.2)
multi_json (~> 1.3)
thread_safe (~> 0.1)
tzinfo (~> 0.3.37)
arel (4.0.0)
atomic (1.1.14)
barber (0.4.2)
ember-source
execjs
handlebars-source
barber-emblem (0.1.1)
barber (>= 0.4.1)
emblem-source
bcrypt-ruby (3.1.2)
builder (3.1.4)
celluloid (0.15.2)
timers (~> 1.1.0)
childprocess (0.3.9)
ffi (~> 1.0, >= 1.0.11)
coderay (1.0.9)
coffee-rails (4.0.1)
coffee-script (>= 2.2.0)
railties (>= 4.0.0, < 5.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.6.3)
database_cleaner (1.2.0)
devise (3.0.3)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
warden (~> 1.2.3)
diff-lcs (1.2.4)
ember-auth-module-action_redirectable-rails (1.0.0)
ember-auth-module-action_redirectable-source
rails
ember-auth-module-action_redirectable-source (1.0.2)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-auth-module-auth_redirectable-rails (1.0.0)
ember-auth-module-auth_redirectable-source
rails
ember-auth-module-auth_redirectable-source (1.0.3)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-auth-module-ember_data-rails (1.0.0)
ember-auth-module-ember_data-source
rails
ember-auth-module-ember_data-source (1.0.2)
ember-auth-source (~> 9.0)
ember-data-source (>= 1.0.0.beta.1, < 2.0)
ember-source (~> 1.0)
ember-auth-module-rememberable-rails (1.0.0)
ember-auth-module-rememberable-source
rails
ember-auth-module-rememberable-source (1.0.3)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-auth-rails (5.0.1)
ember-auth-source (>= 8.0.0)
rails
ember-auth-request-jquery-rails (1.0.0)
ember-auth-request-jquery-source
rails
ember-auth-request-jquery-source (1.0.3)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-auth-response-json-rails (1.0.0)
ember-auth-response-json-source
rails
ember-auth-response-json-source (1.0.2)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-auth-session-cookie-rails (1.0.0)
ember-auth-session-cookie-source
rails
ember-auth-session-cookie-source (1.0.1)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-auth-source (9.0.7)
ember-source (>= 1.0.0.rc6.2)
ember-auth-strategy-token-rails (1.0.0)
ember-auth-strategy-token-source
rails
ember-auth-strategy-token-source (1.0.2)
ember-auth-source (~> 9.0)
ember-source (~> 1.0)
ember-data-source (1.0.0.beta.3)
ember-source
ember-rails (0.13.0)
active_model_serializers
barber (>= 0.4.1)
ember-data-source
ember-source
execjs (>= 1.2)
handlebars-source
railties (>= 3.1)
ember-source (1.0.0)
handlebars-source (= 1.0.12)
emblem-rails (0.1.1)
barber-emblem (~> 0.1.1)
ember-rails (>= 0.11.1)
emblem-source (0.3.2)
erubis (2.7.0)
execjs (2.0.2)
fabrication (2.8.1)
ffi (1.9.0)
formatador (0.2.4)
guard (2.1.1)
formatador (>= 0.2.4)
listen (~> 2.1)
lumberjack (~> 1.0)
pry (>= 0.9.12)
thor (>= 0.18.1)
guard-rspec (3.1.0)
guard (>= 1.8)
rspec (~> 2.13)
guard-spork (1.5.1)
childprocess (>= 0.2.3)
guard (>= 1.1)
spork (>= 0.8.4)
handlebars-source (1.0.12)
hike (1.2.3)
i18n (0.6.5)
jquery-rails (3.0.4)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
kgio (2.8.1)
listen (2.1.1)
celluloid (>= 0.15.2)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
lumberjack (1.0.4)
mail (2.5.4)
mime-types (~> 1.16)
treetop (~> 1.4.8)
method_source (0.8.2)
mime-types (1.25)
minitest (4.7.5)
multi_json (1.8.2)
newrelic_rpm (3.6.8.164)
orm_adapter (0.4.0)
pg (0.17.0)
polyglot (0.3.3)
pry (0.9.12.2)
coderay (~> 1.0.5)
method_source (~> 0.8)
slop (~> 3.4)
rack (1.5.2)
rack-test (0.6.2)
rack (>= 1.0)
rails (4.0.0)
actionmailer (= 4.0.0)
actionpack (= 4.0.0)
activerecord (= 4.0.0)
activesupport (= 4.0.0)
bundler (>= 1.3.0, < 2.0)
railties (= 4.0.0)
sprockets-rails (~> 2.0.0)
rails_12factor (0.0.2)
rails_serve_static_assets
rails_stdout_logging
rails_serve_static_assets (0.0.1)
rails_stdout_logging (0.0.3)
railties (4.0.0)
actionpack (= 4.0.0)
activesupport (= 4.0.0)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
raindrops (0.12.0)
rake (10.1.0)
rb-fchange (0.0.6)
ffi
rb-fsevent (0.9.3)
rb-inotify (0.9.2)
ffi (>= 0.5.0)
rspec (2.14.1)
rspec-core (~> 2.14.0)
rspec-expectations (~> 2.14.0)
rspec-mocks (~> 2.14.0)
rspec-core (2.14.6)
rspec-expectations (2.14.3)
diff-lcs (>= 1.1.3, < 2.0)
rspec-mocks (2.14.4)
rspec-rails (2.14.0)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 2.14.0)
rspec-expectations (~> 2.14.0)
rspec-mocks (~> 2.14.0)
sass (3.2.12)
sass-rails (4.0.1)
railties (>= 4.0.0, < 5.0)
sass (>= 3.1.10)
sprockets-rails (~> 2.0.0)
shoulda (3.5.0)
shoulda-context (~> 1.0, >= 1.0.1)
shoulda-matchers (>= 1.4.1, < 3.0)
shoulda-context (1.1.5)
shoulda-matchers (2.4.0)
activesupport (>= 3.0.0)
slop (3.4.6)
spork (1.0.0rc4)
sprockets (2.10.0)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (2.0.1)
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (~> 2.8)
thor (0.18.1)
thread_safe (0.1.3)
atomic
tilt (1.4.1)
timers (1.1.0)
treetop (1.4.15)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.38)
uglifier (2.2.1)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)
unicorn (4.6.3)
kgio (~> 2.6)
rack
raindrops (~> 0.7)
warden (1.2.3)
rack (>= 1.0)
PLATFORMS
ruby
DEPENDENCIES
active_model_serializers (~> 0.7)
bcrypt-ruby (~> 3.0)
coffee-rails (~> 4.0)
database_cleaner (~> 1.0)
devise (>= 3.0, < 3.1)
ember-auth-module-action_redirectable-rails (~> 1.0)
ember-auth-module-auth_redirectable-rails (~> 1.0)
ember-auth-module-ember_data-rails (~> 1.0)
ember-auth-module-rememberable-rails (~> 1.0)
ember-auth-rails (~> 5.0)
ember-auth-request-jquery-rails (~> 1.0)
ember-auth-response-json-rails (~> 1.0)
ember-auth-session-cookie-rails (~> 1.0)
ember-auth-strategy-token-rails (~> 1.0)
ember-data-source (>= 1.0.0.beta.3, < 2.0)
ember-rails (~> 0.13)
emblem-rails (~> 0.1)
fabrication (~> 2.6)
guard-rspec (~> 3.0)
guard-spork (~> 1.5)
jquery-rails (~> 3.0)
newrelic_rpm (~> 3.5)
pg (~> 0.14)
rails (~> 4.0)
rails_12factor (~> 0.0)
rb-fchange
rb-fsevent
rb-inotify
rspec-rails (~> 2.13)
sass-rails (~> 4.0)
shoulda (~> 3.3)
spork (>= 1.0.0rc3, < 2.0)
uglifier (~> 2.1)
unicorn (~> 4.6)