Excon instrumentation for nerelic_rpm <3.6.5
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
.gitignore
LICENSE
README
Rakefile
newrelic-excon.gemspec

README

= newrelic-excon

* http://github.com/helle/newrelic-excon

== DESCRIPTION:

Excon instrumentation for `newrelic_rpm` `< 3.6.5`. Since `newrelic_rpm` `>= 3.6.5` there is built in support for excon. Installing this gem with `newrelic_rpm` `>= 3.6.5` will cause SystemStackError errors!

== INSTALL:

* gem install newrelic-excon