Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master

Fetching latest commit…

Octocat-spinner-32-eaf2f5

Cannot retrieve the latest commit at this time

..
Octocat-spinner-32 lib
Octocat-spinner-32 src
Octocat-spinner-32 install-pkg.rb
Octocat-spinner-32 install.rb
Octocat-spinner-32 lgpl.txt
Octocat-spinner-32 readme.txt
readme.txt
libGUIb is the foxGUIb library required by the foxGUIb editor and all pieces of generated code. 
it includes the FX API which is a facade of the FXRuby API. foxGUIb is an interactive gui builder 
for fxruby. fxruby is the ruby binding of the Fox Toolkit.

libGUIb and foxGUIb are copyrighted by Meinrad Recheis aka Henon. (c) 2006


INSTALLATION:

To install libGUIb execute the file install.rb like this:

# ruby install.rb

LICENSE: LGPL
Something went wrong with that request. Please try again.