Skip to content

gem install fails with RedCloth missing #8

Closed
ianrumford opened this Issue Aug 18, 2011 · 0 comments

1 participant

@ianrumford

Hi,

Completely new to Jekyll.

When I use the gem install from the instructions:

sudo gem install mojombo-jekyll -s http://gems.github.com

I get told

mojombo-jekyll requires RedCloth (>= 4.2.1, runtime)

I've manually installed RedCloth and have version 4.2.8.

But the error persists.

BTW I've also updated to RubyGems latest (1.8.8) but no difference.

Thoughts?

@ianrumford ianrumford closed this Aug 18, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.