Permalink
Browse files

Allow mongoid versions up to 3.0.X

  • Loading branch information...
1 parent 7ae08e5 commit e6d87c6b010d1051577bba66a54991a1cb8de354 @niels niels committed Jul 22, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 mongoid_magic_counter_cache.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency("mongoid", ">= 2.2", "<= 3.0")
+ s.add_dependency("mongoid", ">= 2.2", "< 3.1")
s.add_dependency("rake")
s.add_development_dependency "rspec"
end

0 comments on commit e6d87c6

Please sign in to comment.