Skip to content
Browse files

default to latest versions of node and npm

  • Loading branch information...
1 parent faee766 commit 5271c2a5836e66ca6fcbdb04db06e7147ac4e95b @zeke zeke committed Feb 26, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 bin/compile
View
4 bin/compile
@@ -107,8 +107,8 @@ declare -A engine_versions
declare -A engine_defaults
declare -A engine_requests
-engine_defaults["node"]="0.4.7"
-engine_defaults["npm"]="1.0.106"
+engine_defaults["node"]="0.8.x"
+engine_defaults["npm"]="1.2.x"
engine_versions["node"]=$(manifest_versions "nodejs")
engine_requests["node"]=$(package_engine_version "node")

3 comments on commit 5271c2a

@Filirom1

Great ;)

@sindresorhus

Node 0.8.x is not the latest version of Node, 0.10.x is.

@zeke
zeke commented on 5271c2a Apr 9, 2013

Touché, @sindresorhus. :)

This commit message is a bit of a misnomer; the current node version on master is 0.10.x

Please sign in to comment.
Something went wrong with that request. Please try again.