New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

update yarn version to 0.25.2 #617

Closed
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
2 participants
@rcugut

rcugut commented Sep 2, 2017

Heroku deploy fails with the new version of rails/webpacker 3.x (npm: @rails/webpacker@3.0.1) with this error:

error @rails/webpacker@3.0.1: The engine "yarn" is incompatible with this module. Expected version ">=0.25.2"

EDIT: I see there is an issue opened on topic: #616

update yarn version to 0.25.2
make it work with `@rails/webpacker@3.0.1`
@rcugut

This comment has been minimized.

Show comment
Hide comment
@rcugut

rcugut Sep 2, 2017

FYI, I just deployed a rails 5.1.3 app with webpacker 3.0.1, using my fork of the repo as a buildpack, and it didn't complain about the yarn version anymore. Deploy worked and the app is running ok.

rcugut commented Sep 2, 2017

FYI, I just deployed a rails 5.1.3 app with webpacker 3.0.1, using my fork of the repo as a buildpack, and it didn't complain about the yarn version anymore. Deploy worked and the app is running ok.

@shaundr

This comment has been minimized.

Show comment
Hide comment
@shaundr

shaundr commented Sep 21, 2017

+1

@rcugut rcugut closed this Mar 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment