Skip to content

Gem and Ruby 1.9 Compatibility: undefined method `join' for Enumerator #1

Closed
tadman opened this Issue Nov 1, 2010 · 0 comments

2 participants

@tadman
tadman commented Nov 1, 2010

A patch has been made that allows this gem to work in Ruby 1.9 but it hasn't been bundled into the latest version of the gem:

http://github.com/heroku/heroku-nav/commit/054bb7df70ee0fa9b2c6b05e2c1586872476d062

Could this be added? The gem will simply not load in 1.9.

@wuputah wuputah closed this Feb 5, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.