This repository has been archived by the owner. It is now read-only.

app create messaging #531

Closed
mmcgrana opened this Issue Aug 24, 2012 · 4 comments

Comments

Projects
None yet
4 participants
@mmcgrana
Contributor

mmcgrana commented Aug 24, 2012

When using heroku create app-name, the CLI seems to wait until after the API returns to print out the Creating app-name... message:

$ heroku create app-name <wait-for-api-call>
Creating app-name... done
http://app-name.herokuapp.com/ | git@heroku.app-name.git

Instead, it could wait after printing out the initial message:

$ heroku create app-name
Creating app-name... <wait-for-api-call> done
http://app-name.herokuapp.com/ | git@heroku.app-name.git
@wuputah

This comment has been minimized.

Show comment
Hide comment
@wuputah

wuputah Dec 12, 2012

Contributor

Is #640 the fix for this?

Contributor

wuputah commented Dec 12, 2012

Is #640 the fix for this?

@mmcgrana

This comment has been minimized.

Show comment
Hide comment
@mmcgrana

mmcgrana Dec 12, 2012

Contributor

@wuputah yes.

Contributor

mmcgrana commented Dec 12, 2012

@wuputah yes.

@jesperfj

This comment has been minimized.

Show comment
Hide comment
@jesperfj

jesperfj Dec 12, 2012

Contributor

I like it. I think this is a net improvement. It seems pretty unambiguous to print the URL of the app as result of the create without further spelling out what the app name is.

Contributor

jesperfj commented Dec 12, 2012

I like it. I think this is a net improvement. It seems pretty unambiguous to print the URL of the app as result of the create without further spelling out what the app name is.

@catsby

This comment has been minimized.

Show comment
Hide comment
@catsby

catsby Jan 15, 2014

Contributor

Closing in favor of #640

Contributor

catsby commented Jan 15, 2014

Closing in favor of #640

@catsby catsby closed this Jan 15, 2014

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.