Cloudant Required #38

Closed
josephwegner opened this Issue Dec 1, 2012 · 1 comment

Projects

None yet

2 participants

@josephwegner

I'm not sure if this is related to my previous ticket, #37 - I don't think it is, but if you find it is feel free to merge.

It seems that a cloudant addon is required for the vulcan app to run successfully. Nowhere in the documentation does it say those, nor do the error outputs of the server crash give any indication that cloudant is the issue.

It should at the very least be put in the README, but even better just automatically add the addon in the create function.

Contributor
wuputah commented Dec 11, 2012

https://github.com/heroku/vulcan/blob/master/lib/vulcan/cli.rb#L156

This will fail if your Heroku account is unverified.

@wuputah wuputah closed this Dec 11, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment