Permalink
Browse files

Update readme.md to prevent users from installing a dev-branch theano.

Using a unstable version of theano sometimes introduces unexpected running errors as a result of the new added/changed features in theano lib. Forcing users to install a stable version is much safe for this project.

I have encountered similar bugs as #16 when using an unstable theano lib.
  • Loading branch information...
1 parent 0a63875 commit f17d1c922a0c8544ede8f5a2f3b743b0ae30c612 @qibinlou qibinlou committed on GitHub Nov 27, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 readme.md
View
@@ -8,7 +8,7 @@ You can read about its design and hear examples on [this blog post](http://www.h
This code is written in Python, and depends on having Theano and theano-lstm (which can be installed with pip) installed. The bare minimum you should need to do to get everything running, assuming you have Python, is
```
-sudo pip install --upgrade --no-deps git+git://github.com/Theano/Theano.git
+sudo pip install --upgrade theano
sudo pip install numpy scipy theano-lstm python-midi
```

0 comments on commit f17d1c9

Please sign in to comment.