Skip to content
Ruby wrapper for Loquendo
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib
LICENSE
README.md
loquendo-wrapper.gemspec

README.md

Loquendo

Ruby wrapper for Loquendo TTS

Installation

Add this line to your application's Gemfile:

gem 'loquendo-wrapper'

And then execute:

$ bundle

Or install it yourself as:

$ gem install loquendo-wrapper

Usage

require "loquendo"

data = Loquendo.convert("the book is on the table")

file = File.new("/tmp/sound.alaw", "w")
file.write(data)
file.close

Author

Copyright (c) 2012 Patrick Ximenes. MIT licence (see LICENSE for details).

Something went wrong with that request. Please try again.