New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

the website deployed is different from the website generated #3263

Open
Adam1679 opened this Issue Sep 18, 2018 · 2 comments

Comments

3 participants
@Adam1679

Adam1679 commented Sep 18, 2018

I use the command: hexo server, then the website in the localhost is normal.
image
But after I use command: hexo g -d, I deploy on the github https://github.com/Adam1679/adam.github.io, then the website in http://adam.github.io/ is totally different.
image
I don't know why!

@tcrowe

This comment has been minimized.

Show comment
Hide comment
@tcrowe

tcrowe Sep 24, 2018

Contributor

Hey @Adam1679 That's weird!

Can you try something like this?

# list themes
ls themes

# get config theme
cat _config.yml | grep theme

# clean and re-try
hexo clean && hexo serve --debug
Contributor

tcrowe commented Sep 24, 2018

Hey @Adam1679 That's weird!

Can you try something like this?

# list themes
ls themes

# get config theme
cat _config.yml | grep theme

# clean and re-try
hexo clean && hexo serve --debug

@tcrowe tcrowe added the question label Sep 24, 2018

@YoshinoriN

This comment has been minimized.

Show comment
Hide comment
@YoshinoriN

YoshinoriN Oct 4, 2018

Member

@Adam1679

You have to create Adam1679.github.io repository.
The http://adam.github.io/ is other user's repository.

Please see official document of GitHubPages.

Member

YoshinoriN commented Oct 4, 2018

@Adam1679

You have to create Adam1679.github.io repository.
The http://adam.github.io/ is other user's repository.

Please see official document of GitHubPages.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment