Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

hexo-server issues #3824

Open
GerhardMes opened this issue Oct 30, 2019 · 2 comments
Open

hexo-server issues #3824

GerhardMes opened this issue Oct 30, 2019 · 2 comments

Comments

@GerhardMes
Copy link

@GerhardMes GerhardMes commented Oct 30, 2019

I have made everything mentioned in the Docs. But when typing "hexo server" it seems the command is not known. The terminal tells me Usage: hexo as a help, and that "hexo server" is not understood.
I already reinstalled the server, but no changes.
any advice?

Thanks Gerhard

@YoshinoriN YoshinoriN changed the title hext-server issues hexo-server issues Oct 31, 2019
@YoshinoriN YoshinoriN added the question label Oct 31, 2019
@YoshinoriN

This comment has been minimized.

Copy link
Member

@YoshinoriN YoshinoriN commented Oct 31, 2019

Did you execute hexo init?
Which directory did you run hexo server?

You have to run hexo server in the same directory where you ran hexo init .

@curbengh

This comment has been minimized.

Copy link
Contributor

@curbengh curbengh commented Nov 2, 2019

Can you attach the output of ls command, in the same folder that you attempted to run "hexo server". Can you also attach the content of "package.json"?

@curbengh curbengh added information-needed and removed question labels Dec 9, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.