New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

更新Hexo后(2.6.1),page页面样式丢失 #663

Closed
imbyron opened this Issue Jun 6, 2014 · 1 comment

Comments

3 participants
@imbyron

imbyron commented Jun 6, 2014

更新Hexo后,page页面样式丢失
http://jiabin.tk/about
我刚好在折腾nginx,我还以为我的配置出了问题
后来到public文件夹下一看,原来是生成的html本身就有问题

补充:
再次运行hexo new page "about"
在about文件夹下会生成一个index-1.md
再次hexo g后,这个新的index-1.html的样式是在的。
报告完毕,请尽快修复喔。

@imbyron imbyron changed the title from 更新Hexo后,page页面样式丢失 to 更新Hexo后(2.6.1),page页面样式丢失 Jun 6, 2014

@eacku

This comment has been minimized.

Show comment
Hide comment
@eacku

eacku Jun 6, 2014

今天刚升的2.6.1,目测没什么问题啊。igoda

igodaa.com git:(gitcafe-pages) ✗ npm list
hexo-site@2.6.1 /home/fessy/www/igodaa.com
├─┬ hexo-renderer-ejs@0.1.0
│ ├── ejs@1.0.0
│ └── lodash@2.4.1
├─┬ hexo-renderer-marked@0.1.0
│ ├── lodash@2.4.1
│ └── marked@0.3.2
└─┬ hexo-renderer-stylus@0.1.0
  ├─┬ nib@1.0.2
  │ └─┬ stylus@0.37.0
  │   ├── cssom@0.2.5
  │   ├── debug@0.8.1
  │   ├── mkdirp@0.3.5
  │   └── sax@0.5.8
  └─┬ stylus@0.44.0
    ├── css-parse@1.7.0
    ├── debug@0.8.1
    ├─┬ glob@3.2.11
    │ ├── inherits@2.0.1
    │ └─┬ minimatch@0.3.0
    │   ├── lru-cache@2.5.0
    │   └── sigmund@1.0.0
    ├── mkdirp@0.3.5
    └── sax@0.5.8
igodaa.com git:(gitcafe-pages) ✗ hexo -v
hexo: 2.6.1
os: Linux 3.13.0-29-generic linux x64
http_parser: 1.0
node: 0.10.28
v8: 3.14.5.9
ares: 1.9.0-DEV
uv: 0.10.27
zlib: 1.2.3
modules: 11
openssl: 1.0.1g

是不是落下什么东西了,npm install 试试看。
个人感觉你的问题和#650差不多。

eacku commented Jun 6, 2014

今天刚升的2.6.1,目测没什么问题啊。igoda

igodaa.com git:(gitcafe-pages) ✗ npm list
hexo-site@2.6.1 /home/fessy/www/igodaa.com
├─┬ hexo-renderer-ejs@0.1.0
│ ├── ejs@1.0.0
│ └── lodash@2.4.1
├─┬ hexo-renderer-marked@0.1.0
│ ├── lodash@2.4.1
│ └── marked@0.3.2
└─┬ hexo-renderer-stylus@0.1.0
  ├─┬ nib@1.0.2
  │ └─┬ stylus@0.37.0
  │   ├── cssom@0.2.5
  │   ├── debug@0.8.1
  │   ├── mkdirp@0.3.5
  │   └── sax@0.5.8
  └─┬ stylus@0.44.0
    ├── css-parse@1.7.0
    ├── debug@0.8.1
    ├─┬ glob@3.2.11
    │ ├── inherits@2.0.1
    │ └─┬ minimatch@0.3.0
    │   ├── lru-cache@2.5.0
    │   └── sigmund@1.0.0
    ├── mkdirp@0.3.5
    └── sax@0.5.8
igodaa.com git:(gitcafe-pages) ✗ hexo -v
hexo: 2.6.1
os: Linux 3.13.0-29-generic linux x64
http_parser: 1.0
node: 0.10.28
v8: 3.14.5.9
ares: 1.9.0-DEV
uv: 0.10.27
zlib: 1.2.3
modules: 11
openssl: 1.0.1g

是不是落下什么东西了,npm install 试试看。
个人感觉你的问题和#650差不多。

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment