Skip to content
Jugglingdb firebird database adapter.
JavaScript
Find file
Latest commit 8f59061 Jan 29, 2013 @hgourvest Merge pull request #6 from 1602/patch-2
Specify adapter name manually (API requirement)
Failed to load latest commit information.
lib
test
.gitignore
LICENSE
README.md
index.js
package.json

README.md

JugglingDB-firebird

Firebird database adapter for JugglingDB.

Install

npm install jugglingdb jugglingdb-firebird

Usage

To use it you need jugglingdb@0.2.x.

  1. Setup dependencies in package.json:

    {
      ...
      "dependencies": {
        "jugglingdb": "0.2.x",
        "jugglingdb-firebird": "latest"
      },
      ...
    }
  2. Use:

        var Schema = require('jugglingbd').Schema;
        var schema = new Schema('firebird', {
            database: '/path/to/database.fdb'
        });
Something went wrong with that request. Please try again.