Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Install indicates only redmine version 4.0? #40

Open
TJCCKM opened this issue Mar 27, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@TJCCKM
Copy link

commented Mar 27, 2019

I tried to install, which failed due to version 4.0 requirement (I am on 3.4.8)
https://www.redmine.org/plugins/redmine_default_custom_query
indicates it should be good for that.
Install failed on version not 4.0
Uninstall doesn't work due to version requirement, so int init.rb I changed requires_redmine to 3.4 and ran uninstall
Removed plugin from plugins directory
So...
Is there a different version still out there I can use with redmine 3.4?
Can I just change the requires_redmine in the init.rb and install?
Thanks

@goodnewz

This comment has been minimized.

Copy link

commented Apr 10, 2019

See this pull request for details #39

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.