No description, website, or topics provided.
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
resources/img
src
.craftplugin
.gitignore
CHANGELOG.md
LICENSE.md
README.md
composer.json

README.md

EstDraftUtil plugin for Craft CMS 3.x

My twig extensions for Hyper Estraier draft file.

Screenshot

Requirements

This plugin requires Craft CMS 3.0.0-beta.23 or later.

Installation

To install the plugin, follow these instructions.

  1. Open your terminal and go to your Craft project:

     cd /path/to/project
    
  2. Then tell Composer to load the plugin:

     composer require /est-draft-util
    
  3. In the Control Panel, go to Settings → Plugins and click the “Install” button for EstDraftUtil.

EstDraftUtil Overview

-Insert text here-

Configuring EstDraftUtil

-Insert text here-

Using EstDraftUtil

-Insert text here-

EstDraftUtil Roadmap

Some things to do, and ideas for potential features:

  • Release it

Brought to you by Hideki Abe