Pie Chart - Drilldown wrong color #6023

Closed
SojeSkormdark opened this Issue Nov 23, 2016 · 1 comment

Projects

None yet

3 participants

@SojeSkormdark

Expected behaviour

Seems to have a problem with drilldown on pie chart. When you select a drilldown the color are note good and you need to hover with the mouse to have the good one.

Actual behaviour

The color should work and not be needed to hover the pie chart to have the good one

Live demo with steps to reproduce

Try out in this fiddle and click on Microsoft Internet Explorer you will see the problem
http://jsfiddle.net/gh/get/jquery/3.1.1/highslide-software/highcharts.com/tree/master/samples/highcharts/demo/pie-drilldown/

Affected browser(s)

All browser

@oysteinmoseng oysteinmoseng added the Bug label Nov 23, 2016
@oysteinmoseng oysteinmoseng added this to the 5.0.5 milestone Nov 23, 2016
@oysteinmoseng oysteinmoseng added Regression and removed Bug labels Nov 23, 2016
@oysteinmoseng
Collaborator
oysteinmoseng commented Nov 23, 2016 edited

Thank you for reporting. We will look into this as soon as possible.

@TorsteinHonsi TorsteinHonsi self-assigned this Nov 25, 2016
@TorsteinHonsi TorsteinHonsi added a commit that referenced this issue Nov 25, 2016
@TorsteinHonsi TorsteinHonsi Fixed issues related to animation, where the complete step was not ex…
…ecuted. This specifically affected drilldown, solid gauge and color axis updates. Closes #6017, 6032, #6023.
13ec616
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment