New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Sunburst label not showing up after drilldown #7363

Closed
SpaceMalamute opened this Issue Nov 6, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@SpaceMalamute

SpaceMalamute commented Nov 6, 2017

Expected behaviour

Shows the labels after drilldown

Actual behaviour

The labels are not displayed, works only when you resize the chart.

Live demo with steps to reproduce

http://jsfiddle.net/gh/get/library/pure/highcharts/highcharts/tree/master/samples/highcharts/demo/sunburst/

Affected browser(s)

Google Chrome, Firefox, Edget, IE

@TorsteinHonsi TorsteinHonsi added the Bug label Nov 7, 2017

@TorsteinHonsi TorsteinHonsi added this to the v6.0.3 milestone Nov 7, 2017

@TorsteinHonsi

This comment has been minimized.

Show comment
Hide comment
@TorsteinHonsi

TorsteinHonsi Nov 7, 2017

Collaborator

@jon-a-nygaard Please note that I implemented the new filter option in the demo (remember to pull bugfix), but it doesn't affect this issue.

Collaborator

TorsteinHonsi commented Nov 7, 2017

@jon-a-nygaard Please note that I implemented the new filter option in the demo (remember to pull bugfix), but it doesn't affect this issue.

@TorsteinHonsi TorsteinHonsi modified the milestones: v6.0.3, v6.0.4 Nov 16, 2017

@jon-a-nygaard

This comment has been minimized.

Show comment
Hide comment
@jon-a-nygaard

jon-a-nygaard Nov 21, 2017

Collaborator

Internal Note: Regression since 6b864f5

Collaborator

jon-a-nygaard commented Nov 21, 2017

Internal Note: Regression since 6b864f5

@TorsteinHonsi

This comment has been minimized.

Show comment
Hide comment
@TorsteinHonsi

TorsteinHonsi Nov 21, 2017

Collaborator

It boils down to a problem with running an animation from the complete callback of a previous one. This used to work in v6.0.1, before the offending commit: http://jsfiddle.net/wcshtb7w/

Collaborator

TorsteinHonsi commented Nov 21, 2017

It boils down to a problem with running an animation from the complete callback of a previous one. This used to work in v6.0.1, before the offending commit: http://jsfiddle.net/wcshtb7w/

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment