New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No flag shapes in the Flag Shapes and Colors demo? #8699

Closed
dandv opened this Issue Jul 27, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@dandv
Contributor

dandv commented Jul 27, 2018

In Chrome 67.0.3396.99, https://www.highcharts.com/stock/demo/flags-shapes doesn't show any flags:

image

@sebastianbochan

This comment has been minimized.

Show comment
Hide comment
@sebastianbochan

sebastianbochan Jul 27, 2018

Contributor

Hi @dandv,
Flags are visible when you spread the range on xAxis (use navigator handles).

zrzut ekranu 2018-07-27 o 09 42 53

Contributor

sebastianbochan commented Jul 27, 2018

Hi @dandv,
Flags are visible when you spread the range on xAxis (use navigator handles).

zrzut ekranu 2018-07-27 o 09 42 53

@dandv

This comment has been minimized.

Show comment
Hide comment
@dandv

dandv Jul 27, 2018

Contributor

I see. May I suggest initializing the chart with such a range that the flags are visible? Otherwise, users may think the demo doesn't work.

Contributor

dandv commented Jul 27, 2018

I see. May I suggest initializing the chart with such a range that the flags are visible? Otherwise, users may think the demo doesn't work.

@sebastianbochan

This comment has been minimized.

Show comment
Hide comment
@sebastianbochan

sebastianbochan Jul 27, 2018

Contributor

Hi @dandv,
Thank you for the suggsetion. I fixed the demo to avoid further confusing.

Contributor

sebastianbochan commented Jul 27, 2018

Hi @dandv,
Thank you for the suggsetion. I fixed the demo to avoid further confusing.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment