Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Install Capybara version that passes on 1.9.2+ for Travis

  • Loading branch information...
commit acb5ed20cd1e83d14795086c9d47ee41b1cc7afe 1 parent c137e50
@gabebw gabebw authored
Showing with 6 additions and 0 deletions.
  1. +6 −0 .travis.yml
View
6 .travis.yml
@@ -1,6 +1,12 @@
rvm:
- 1.9.2
- 1.9.3
+before_install:
+ - gem update --system
+ # Capybara 2.1.0 requires 1.9.3+ so we install a version that works with
+ # every Ruby version we test against. This can be removed if we stop testing
+ # against 1.9.2.
+ - gem install capybara -v '< 2.1.0'
branches:
only:
- master
Please sign in to comment.
Something went wrong with that request. Please try again.