Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Aug 8, 2014
  1. @gabebw
  2. @gabebw
Commits on May 25, 2014
  1. @gabebw
  2. @gabebw

    Formatting

    gabebw authored
  3. @gabebw

    Remove extraneous newlines

    gabebw authored
  4. @gabebw

    Document `Braintree.submit_for_settlement`

    gabebw authored
    This has been available since version 0.4.1, but was not in the README.
  5. @gabebw
  6. @gabebw
  7. @gabebw

    Run specs in random order

    gabebw authored
  8. @gabebw

    Update copyright year

    gabebw authored
  9. @gabebw

    Use rspec `expect` syntax

    gabebw authored
  10. @gabebw
  11. @gabebw
  12. @gabebw

    Make Gemfile read better

    gabebw authored
    No functional changes, this is just to make it look pretty.
  13. @gabebw

    Alphabetize gemspec

    gabebw authored
  14. @gabebw
  15. @gabebw
Commits on May 23, 2014
  1. @gabebw
  2. @gabebw

    Prepare for v0.4.3

    gabebw authored
  3. @gabebw

    Add missing quote

    gabebw authored
  4. @gabebw

    Update NEWS.md for 0.4.2

    gabebw authored
  5. @gabebw

    Avoid escaping quotes

    gabebw authored
  6. @gabebw

    Extract handler to a method

    gabebw authored
Commits on Mar 25, 2014
  1. @gabebw

    Prepare for version 0.4.1

    gabebw authored
  2. @gabebw

    Note 0.4 changes in NEWS

    gabebw authored
  3. @gabebw

    Update NEWS and README

    gabebw authored
  4. @gabebw

    Move more-specific constraint to Gemfile

    gabebw authored
    This fixes this error from bundler:
    
        fake_braintree at /Users/gabe/thoughtbot/open-source/fake_braintree did not have
        a valid gemspec.
        This prevents bundler from installing bins or native extensions, but that may
        not affect its functionality.
        The validation message from Rubygems was:
          duplicate dependency on capybara (~> 2.0.3, development), (>= 0) use:
              add_runtime_dependency 'capybara', '~> 2.0.3', '>= 0'
  5. @gabebw
Commits on Nov 24, 2013
  1. @gabebw

    Use activesupport < 4.0 when testing Ruby <1.9.3

    gabebw authored
    Travis CI builds were failing on 1.9.2 because the Gemfile tried to install
    activesupport 4.0.0+, which requires Ruby 1.9.3+.
Commits on Nov 22, 2013
  1. @gabebw

    All tests passing

    gabebw authored
  2. @gabebw

    Test against Ruby 2.0.0

    gabebw authored
Commits on Apr 12, 2013
  1. @gabebw

    Alphabetize supported methods

    gabebw authored
  2. @gabebw
  3. @gabebw

    Use 1.9 hash style

    gabebw authored
  4. @gabebw

    Bump version to 0.4

    gabebw authored
Something went wrong with that request. Please try again.