An Aquamacs 2.3a version of Tom Tromey's package-install.el
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
.gitignore
README.txt
aquamacs-package-install.el

README.txt

WHAT IS THIS?

aquamacs-package-install.el is a variation of Tom Tromey's
package-install.el, modified for use with Aquamacs 2.3a.

The script installs package.el version 1.0 and configures an Aquamacs
2.3a installation to use ELPA, the Emacs Lisp Package Archive.

WHY DO I CARE?

I wrote this because of the struggles I had getting Org mode, Tramp,
and other parts of Aquamacs to behave. I finally decided that I had to
get elpa configured Aquamacs native to make everything happy. So far
so good.

Note that the version of package.el installed is actually intended for
use with emacs v 24, whereas Aquamacs is running emacs v 23. Seems
happy, though.