Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Depend on Pod::Text::Ansi 0.04

  • Loading branch information...
commit 5a38b11a9cc2888452abd7e2eaeeb24637203dd7 1 parent 873b563
@hinrik authored
Showing with 2 additions and 1 deletion.
  1. +1 −0  Changes
  2. +1 −1  Makefile.PL
View
1  Changes
@@ -1,4 +1,5 @@
0.19
+ - Depend on a Pod::Text::Ansi 0.04
- Added dependency on Pod::Parser 1.36, because earlier versions
don't recognize =encoding
- Assume Pod 6 is UTF-8 encoded
View
2  Makefile.PL
@@ -20,7 +20,7 @@ requires ('File::Temp' => '0');
requires ('Perl6::Doc' => '0.44');
requires ('Perl6::Perldoc' => '0.0.5');
requires ('Perl6::Perldoc::To::Ansi' => '0.07');
-requires ('Pod::Text::Ansi' => '0.03');
+requires ('Pod::Text::Ansi' => '0.04');
requires ('Pod::Xhtml' => '0');
requires ('Pod::Parser' => '1.36');
recommends ('Win32::Console::ANSI' => '0') if $^O eq 'Win32';
Please sign in to comment.
Something went wrong with that request. Please try again.