uninitialized constant HTTParty::Parser::Crack #6

Closed
leppert opened this Issue Oct 3, 2011 · 0 comments

Comments

Projects
None yet
2 participants
@leppert

leppert commented Oct 3, 2011

After upgrading to Rails 3.1, I had to explicitly add the Crack parser to my Gemfile (gem 'crack') in order to prevent the error 'uninitialized constant HTTParty::Parser::Crack'. Could be a HTTParty issue.

@zsiddique zsiddique closed this Dec 20, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment