Permalink
Browse files

Update Tapestry dependency to 5.3.3

Update build.gradle for compatibility with Gradle 1.0-rc-3
  • Loading branch information...
1 parent 74f85df commit 0f582ab7042d7a2971e0428455ccbb668ceb0c7a @hlship committed May 22, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 build.gradle
View
@@ -1,9 +1,9 @@
description = "Collection of add-ons for Tapestry 5"
-tapestryVersion = "5.3.2"
+ext.tapestryVersion = "5.3.3"
-if (!project.hasProperty('deployUserName')) deployUserName = '*UNSET-USERNAME*'
-if (!project.hasProperty('deployPassword')) deployPassword = '*UNSET-PASSWORD*'
+if (!project.hasProperty('deployUserName')) ext.deployUserName = '*UNSET-USERNAME*'
+if (!project.hasProperty('deployPassword')) ext.deployPassword = '*UNSET-PASSWORD*'
apply plugin: 'idea'

0 comments on commit 0f582ab

Please sign in to comment.