Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Don't require Sass, we're already requiring Schnitzelstyle.

  • Loading branch information...
commit 83494049c3ebc9b59c4b55da8ce558fefb414ca7 1 parent 590bb27
@hmans authored
Showing with 2 additions and 1 deletion.
  1. +2 −1  schnitzelpress.gemspec
View
3  schnitzelpress.gemspec
@@ -34,7 +34,8 @@ Gem::Specification.new do |gem|
# frontend/views/assets related
gem.add_dependency 'haml', '~> 3.1.4'
- gem.add_dependency 'sass', '~> 3.1.15'
+ # No need to require Sass here, since we're already requiring Schnitzelstyle.
+ # gem.add_dependency 'sass', '~> 3.1.15'
gem.add_dependency 'redcarpet', '~> 2.1.0'
gem.add_dependency 'coderay', '~> 1.0.5'
gem.add_dependency 'schnitzelstyle', '~> 0.1.1'
Please sign in to comment.
Something went wrong with that request. Please try again.