Permalink
Browse files

Bumping version to 1.0

Since encrypted-cookies 1.0 has breaking changes. v1.0 of
encrypted-cookie-store requires v1.0 of encrypted-cookies
  • Loading branch information...
1 parent 67fc51f commit 371f812a8fbc80c4fa571c22e5545aecb0397379 @hmcfletch committed Dec 5, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 encrypted-cookie-store.gemspec
  2. +1 −1 lib/encrypted-cookie-store/version.rb
@@ -20,5 +20,5 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency('rails', '~> 3.0')
- s.add_dependency('encrypted-cookies', '~> 0.3')
+ s.add_dependency('encrypted-cookies', '~> 1.0')
end
@@ -1,3 +1,3 @@
module EncryptedCookieStore
- VERSION = "0.3.2"
+ VERSION = "1.0"
end

0 comments on commit 371f812

Please sign in to comment.