Skip to content
Permalink
Browse files

limit packages version on python2, because my blog depends on tinkere…

…r>=1.2,<1.3
  • Loading branch information...
ho600 committed Sep 28, 2019
1 parent 5cd302c commit d47dfd4bb1ead4176242bf77984ea65842ac2cfe
Showing with 1 addition and 3 deletions.
  1. +1 −3 requirements.txt
@@ -1,7 +1,5 @@
# limit packages version on python2, because my blog depends on tinkerer>=1.2,<1.3
GitPython>=2.1,<2.2
Sphinx>=1.2,<1.3
Tinkerer>=1.2,<1.3
sphinxcontrib-bibtex>=0.3,<0.4
#Sphinx>=2.2,<2.3
#Tinkerer>=1.7,<1.8
#sphinxcontrib-bibtex>=0.4,<0.5

0 comments on commit d47dfd4

Please sign in to comment.
You can’t perform that action at this time.