New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add minimum Perl version #6

Merged
merged 2 commits into from Feb 7, 2015

Conversation

Projects
None yet
2 participants
@paultcochrane
Contributor

paultcochrane commented Feb 2, 2015

These changes set the minimum Perl version as recommended by the extra CPANTS kwalitee metrics.

In working on this PR I noticed that that since the META.yml is automatically generated, it should be removed from the repo. Is it OK to remove it?

Paul Cochrane added some commits Feb 2, 2015

Paul Cochrane
Removing trailing whitespace in META.yml
Unfortunately I missed this when checking the files earlier...
Paul Cochrane
Set minimum perl version
Using the value found via Perl::MinimumVersion.

hoehrmann added a commit that referenced this pull request Feb 7, 2015

@hoehrmann hoehrmann merged commit 76e2279 into hoehrmann:master Feb 7, 2015

@paultcochrane paultcochrane deleted the paultcochrane:pr/add_minimum_version branch Feb 7, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment