Permalink
Browse files

Make Rakefile work

* To allow the jasmine gem to be loaded with ruby 1.9 include
  rubygems before trying to load jasmine.

* Add a default task and point it at the jasmine task to avoid:
    Don't know how to build task 'default'
  • Loading branch information...
1 parent 2cb73be commit c6425e91c36cb322ef33ca363272bf5daaa296d9 @holdenk committed May 27, 2012
Showing with 3 additions and 0 deletions.
  1. +3 −0 Rakefile
View
@@ -1,5 +1,8 @@
+task :default => [:jasmine]
+
begin
+ require 'rubygems'
require 'jasmine'
load 'jasmine/tasks/jasmine.rake'
rescue LoadError

0 comments on commit c6425e9

Please sign in to comment.