The de facto DDL script.
Switch branches/tags
Nothing to show
Pull request Compare This branch is even with jmzrlz:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
modules
README
database.sql
download.php
hooklist
hooks.txt
index.php
leftbar.php
style.css
submit.php
upgradev2_to_v3.sql
wc3.php
wc3admin.php
wcfg.php

README

WCDDL

The de facto DDL script developed to replace previous, outdated and vulnerable scripts.

The latest version of WCDDL requires the following:
- >= PHP 5.3
- MySQL
- PDO (PHP, included by default)

To install:
- Upload the modules folder and all PHP files
- Import database.sql into your database
- Edit wcfg.php to contain valid settings
- Test it!